logo
down
shadow

Cant install DLIB [Debian 7] [Python 2.7]


Cant install DLIB [Debian 7] [Python 2.7]

By : Sumaya
Date : October 17 2020, 01:08 AM
Hope that helps GCC 4.7 is too old. You need a C++11 compiler. Get a newer version of GCC.
code :


Share : facebook icon twitter icon
Ubuntu Python: unable to pip install dlib - Failed building wheel for dlib and machine is almost stuck

Ubuntu Python: unable to pip install dlib - Failed building wheel for dlib and machine is almost stuck


By : Histefanhere
Date : March 29 2020, 07:55 AM
will help you Try using the version of dlib in this pull request https://github.com/davisking/dlib/pull/1040. It removes the dependency on boost and should therefore fix your problem.
(Python 3.7.0) (Windows 10) (Bash Terminal) Can't install dlib via pip3

(Python 3.7.0) (Windows 10) (Bash Terminal) Can't install dlib via pip3


By : user1551960
Date : March 29 2020, 07:55 AM
hop of those help? Thank you for your suggestions but I installed it through a different way by using Anaconda with the command Conda install dlib in the Anaconda Prompt then created an environment for it. After that, I used Anaconda 5.3.0 in VSCode then started coding.
import dlib ModuleNotFoundError: No module named 'dlib' in python IDLE

import dlib ModuleNotFoundError: No module named 'dlib' in python IDLE


By : rajamahender
Date : March 29 2020, 07:55 AM
will help you Extending @Rohit's answer:
As you have installed dlib in Anaconda, you need to run the program using Anaconda prompt.
unable to install dlib on python 3

unable to install dlib on python 3


By : user3663311
Date : March 29 2020, 07:55 AM
Does that help Im trying to installing dlib on python 3.7 but it always failed , Solved by installing VS with C++.
install dlib with python 3.5 on ubuntu 16 -- how to link proper libboost .so file

install dlib with python 3.5 on ubuntu 16 -- how to link proper libboost .so file


By : benananter
Date : March 29 2020, 07:55 AM
shadow
Privacy Policy - Terms - Contact Us © soohba.com